Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    [SLES 10 w/ SP3] error fetching interface information:

    Currently I installed VMware on PC and SLES 10 with SP3.
    I encountered with some error messag as below;

    [PC] SAMSUMG, Core i5, 64-bit, 8 RAM, Winodws 7 Home Premium Edition.
    [VMware] 8.0.0-build 471780
    [SLES] SLES-10-SP3-DVD-x86_64-GM-DVD1.iso 2,959,670KB, SLES-10-SP3-DVD-x86_64-GM-DVD2.iso 3,162,178KB. It downloaded via suse homepage

    <Problem Description>
    =Error Message=
    sh: dmidecode: command not found
    0: error fetching interface information: Device not found

    #ifconfig -a
    I found eth0(, lo0 and sit0.
    route.JPG is the default gateway ip address in VMware virtual network.

    Any kinds of help and advice are welcomed.
    Many Thanks!!!

  2. #2
    Well, struggling this issue, adding one Network card in VMware (power off the guest OS, SLES 10 w/ SP3) made me to setup the bonding interface as bond0.
    But I encountered with second problem. I almost spent this for 8 hours til now. .....

    #service network restart & #rcnetwork restart & #/etc/init.d/network start
    has gotten same result as;

    Bonding /sbin/ifenslave not found
    bond0 failed
    Setting up service network failed


    In yast2 Network Card Configuration Overview, Bond Network has showned up.
    In #ifconfig, there is no bond0 interface.

    A little help, I need please


  3. #3
    Just solved it as below;

    1. Search Software Package [iputils]
    2. #modprobe bonding
    3. #ifenslave bond0 eth0 eth1
    4. #service network restart
    5. #ifconfig

    Network device setting screen.

    * Pinging from Host to SLES10 is successfully done.
    * FTP from Host to SLES10 is successfully done.

    Thanks all

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts