Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    updated openSuSE 11.4 to 12.1 - can't get runlevel 3 - always 5

    it only took me 3 yrs to figure out why i couldn't post.. in 2009, guess i didn't know about conformation emails.. lol
    I updated openSuSE 11.4 / KDE 4.6 to os 12.1 / KDE 4.7 and among the 100 or so problems is this one that is making me nuts.

    I have set and verified that inittab is set to id:3:default, I've checked using YaST2 (as anyone knows, what you set in YaST config does NOT always really happen) and by everything I can find, my system should boot to runlevel 3 and NOT KDE Desktop (KDM / KWIN)

    the system is an IBM ThinkCentre and Has always been a pain with the audio and video, but never the config files being ignored..

    at boot, it hangs for 10 minutes (no exaggeration, 10 minutes) just after it sets up eth0, IP address which I specify. It does the same thing using DHCP, that is why I assigned, thinking it was waiting on the server because I changed and maybe messed up the wait time..

    I've not sat there the whole 10 mins so I don't know what happens, but 10 mins latter, when I go back, KDE is up, ever time.

    Any ideas?
    I can give you any info you need; messages, inittab rc.x,, what ever.

    Thank you in advance,

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Hello and Welcome, 3 years later!
    I think that part of the problem may be DHCP. Disable it if you are assigning IP's manually.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts