Hi there. I'm kind of new to openSUSE (mainly Debian user), but i don't think it really matters regarding the following several problems i've encountered using (trying out) openSUSE that i'm about to describe now. First of all, you might probably wanna know why i chose 11.4 and not 12.1. Well, the answer is simple: Gnome 2.32. And yes, just like many others i can't use Gnome 3, that's unbearable to me. I've heard that it's kinda possible to get Gnome 2.32 on openSUSE 12 using 11.4 repos, but i doubt that it's really a good thing to do. As for other WM's, they don't please my sight too much. And that's not all. SUSE 11.4 software seems to be quite updated even today. At least it's twice as newer than even on Debian stable that i'm still using, and having less probs than i had trying out openSUSE with newer kernel (2.6.37) and lotsa other stuff. So, obviously, lack of updates is not the issue here. And also it should be just fine for my hardware.

Now, for the problems i've discovered on SUSE 11.4. Of course, as usual they're all simply ridiculous, but i won't refer to SUSE as such now, 'cause all linux distros have such things. Most of them can be solved though, but like always you have to find out first how to accomplish that. Ok, here goes:

1) Couldn't turn off mic monitoring, could hear myself speaking/blowing into microphone. There was no option to turn it off, only to reduce it, but still audible. Probably some audio glitch as usual. That's a minor problem, yet complementing the rest of it.

2) Sun JAVA 7 or openjdk wouldn't work properly (mainly java plugin). Again, some sound glitch. Applets tend to swallow bits and pieces of sound while running. Has been encountered on Debian too, but successfully solved. Same approach whatever it was has no effect on SUSE. The problem persists. Perhaps incorrect installation method, but i tried all i could. I think it's something else.

3) VLC player launches with quite a long delay for a lightweight player, that usually appears in a flash on any other platform/distro. Here it's slow. Ran from the terminal - no errors. It's simply delayed. When clicking through buncha clips that might be quite obstructive. Maybe launcher properties, dunno.

4) No GKSU to my surprise. I need that BAD.

5) For some reason most of apps refuse to run as root from the terminal reporting various errors.

6) If turn compiz desktop effects on i get partial text corruption on some screens. Usually in browsers. Like bits and pieces were cut off the page.


Maybe it's all lack of experience, but honestly, it just doesn't look like that Anyways, i'd be glad to receive any help on the given above issues.

Now for my hardware just in case:

AMD Athlon(tm) II X2 240 Processor (2800Mhz)
RAM: 4gb
Video: Nvidia GeForce GT240
Audio: onboard HDA Intel