Find the answer to your Linux question:
Results 1 to 8 of 8
After trying to install numerous distributions and failing in the past, this time i tried to install SuSE 9.1, which came free with a computer magazine. I have attempted to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    11

    SuSE 9.1 Installation Problem(s)


    After trying to install numerous distributions and failing in the past, this time i tried to install SuSE 9.1, which came free with a computer magazine.

    I have attempted to install it over and over again, sometimes the installation fails before all the files are transferred, and the computer just freezes.

    On the occasions which it doesn't stop during this process, numerous packages fail to install, and get listed at the end. I get to 62% on the installation of one of the boot loader files(i don't remember the name, i can find out should it be relevant), with both GRUB & LILO. I have tried installing with safe settings and without ACPI in both text and graphical modes. I am given a segmentation fault every time.

    I have had similar problems with every distribution i have tried to install so i concluded that the problem must be with my hardware. I have had Red Hat 8.x running in the past when i installed it on another machine and took my hard disk across and it ran with very few problems.

    For a long time i believed my cheap motherboard (Jetway 867AS) to be at fault as the rest of my hardware is of a better quality, and should be supported, but i have done research and apparently the mobo is compatible, so i am lost, any advice would be greatly recieved as i have had to go back to suffering windows for 2 or so years since i bought this computer.

    The spec is:
    AMD Athlon XP 1600+
    Jetway 867 AS Mobo
    60GB Maxtor HDD
    64MB Geforce 4 MX440
    512MB DDR RAM
    Emrex 8x DVD Writer

    Thanks
    Chris

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    my computer usually freezed with other distros ,something like in your occasion.i realised that unpluging all the usb devices it stopped freezing in the instalaltion.so try this and post if everything goes well
    good luck!
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    11
    I had no USB devices attached, only cables, so i removed them, but had no luck. The point at which it gives up is during 'creating initrd', the list of uninstalled packages is huge, so i doubt even if the installation finished the OS would be usable. Looks like a dead end really. Thanks. Chris

  4. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    27
    I had similar problems at Linux start up (not installation)... I have 1 CDRW and 1 DVD-ROM, when I turn on Linux both drives must be EMPTY, otherwise Linux doesn't starts... I don't know why.

  5. #5
    Just Joined!
    Join Date
    Dec 2004
    Posts
    11
    The only drive i have in the computer is the one i am using for the installation CD. I removed all the others to avoid complications first, so i can't really empty it.
    Chris

  6. #6
    Just Joined!
    Join Date
    Aug 2004
    Location
    Gtr Manchester,England
    Posts
    15
    Quote Originally Posted by SLA_leandrin
    I had similar problems at Linux start up (not installation)... I have 1 CDRW and 1 DVD-ROM, when I turn on Linux both drives must be EMPTY, otherwise Linux doesn't starts... I don't know why.
    Probably because your BIOS boot sequence is set to read those drives first upon boot.

    ChrisUK,is your CD definately in working order/have you tried using it on other computers?
    Can't always trust those free cds/dvds,sorry that's the only thing I can think of at the moment.

    .............Maybe a problem with your DVD rom drive,seeing as you have had problems installing other distros before?

  7. #7
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    RE: SuSE 9.1 Installation Problem(s)

    I had same problems with my Acer Ferrari Laptop.... (also with Fedora core1/2 and suse 9.0/9.1) try this...

    on install

    type:

    apm=off acpi=off


    FYI ... 9.2 installed ok without these cmds...

    hope this helps.

  8. #8
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Another thing to try could be to do a minimal install, then if you have a decent internet connection, setup a web based install location, and install the rest of the paackages that way. Installing minimal files should reduce the missing packages, and allow u to get an install completed, but may not cure the freezing install.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •