Dependencies while installing fossology-
error: Failed dependencies:
librpm.so.1()(64bit) is needed by fossology-2.1.0-40.2.x86_64
librpmio.so.1()(64bit) is needed by fossology-2.1.0-40.2.x86_64

these .so files can be found in rpm 4.8 but SLES 11_SP2 has rpm 4.4 installed in it...but installing/upgrading the rpm can cause havoc...so is there a way around???


USING SLES 11_SP2
thanks in advance