Find the answer to your Linux question:
Results 1 to 2 of 2
Hi All, Having this problem with the hostname. I recently installed SUSE Enteprise Server 11 and I made changes in the /etc/hosts file: 127.0.0.1 localhost 10.10.9.6 myhostname Upon rebooting, I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2013
    Posts
    16

    Question No hostname set or identified upon logging in


    Hi All,

    Having this problem with the hostname. I recently installed SUSE Enteprise Server 11 and I made changes in the /etc/hosts file:

    127.0.0.1 localhost
    10.10.9.6 myhostname

    Upon rebooting, I am somehow set to the (None) host name. I open up command line and see this at the prompt:

    ' user(at)(none):~> '

    Note: (at) refers to the symbolic a or (shift+2). This forum does not allow me use that character for some reason

    I noticed that the HOSTNAME variable is set to NONE, I already changed it myhostname and still nothing. I've already checked the Network Settings with YaST and everything seems configured properly. Any ideas on this issue?

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,755
    The hostname set likely doesn't match anything in the hosts file. Run 'yast2 lan' and set your hostname consistently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •