Find the answer to your Linux question:
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By bcbuch
dear linux-experts, well i have some issues here. wlan cannot be activated in knetworkmanager on os 12.3 what can i do? Which steps can be necessary. should do some tests ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    May 2013
    Posts
    236

    wlan cannot be activated in knetworkmanager on os 12.3


    dear linux-experts,

    well i have some issues here.

    wlan cannot be activated in knetworkmanager on os 12.3

    what can i do? Which steps can be necessary.

    should do some tests with console?

    love to hear from you

  2. #2
    Just Joined!
    Join Date
    Oct 2013
    Posts
    6
    Could this be a permissions issue (user not a part of 'netdev' group)?

  3. #3
    Just Joined! bcbuch's Avatar
    Join Date
    Nov 2013
    Location
    Higden, Arkansas
    Posts
    39
    This is a glitch in 12.3 that I have dealt with on few occasions. I will guess that this is your machine and you have root access and can use yast. if so here is the steps.
    1. Open yast and provide the root password.
    2. Go to Network Devices, and then Network Settings.
    3. Click on the Global Options Tab.
    4. Under Network Setup Method check the circle for Traditional Method with ifup, and then click on OK at the bottom. Let yast write the configuration file and click on ok to any messages that might pop up.

    Once yast is finished simply reverse the process.
    1. Open yast and provide root password.
    2. Go to Network Devices, and then Network Settings.
    3. Click the Global Options Tab.
    4. This time put the mark in the circle that says User Controlled with Network Manager
    5. Click OK at the bottom and let yast update the file. In the process you will get a pop-up message stating that the Network Manager needs to be installed. Just click on OK. It installed when you installed 12.3 if your install was with KDE as the default desktop.
    6. Once yast has completed the updating close it and reboot the system. The Network Manager icon should show up in your system tray and should be active.
    rokytnji likes this.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •