Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone, I'm an openSuse newbie (but by no means a linux newbie). I'm trying to configure my new laptop (Dell Precision m4800). I've managed to get the infamous broadcom ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2009
    Posts
    104

    Suse Configuration


    Hi everyone,

    I'm an openSuse newbie (but by no means a linux newbie).

    I'm trying to configure my new laptop (Dell Precision m4800). I've managed to get the infamous broadcom chip working. Now I'm trying to set up the laptop for some Minecrafting/Steaming.
    I'm running opensuse 13.1 x86_64.

    I'm not sure if my video card uses Optimus technology. That's the display of lspci:


    Code:
    # lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
    01:00.0 VGA compatible controller: NVIDIA Corporation GK107GLM [Quadro K1100M] (rev a1)
    If so, would I need to install the bumblebee from here?
    software.opensuse.org:
    If so, which package, there are a few?

    X11:Bumblebee
    home:Bumblebee-Proje..
    home:Knurpht:dkms-nv...
    home:Overman79:Laptop
    home:lemmy04
    home:scarabeus_iv
    home:sumski:bumblebee

    What are the above anyway?


    On a separate note, I've got the four main repositories enabled. I can't find things like rtorrent, nethack. Which repo would I need to add?

    Thank you.

  2. #2
    Linux Newbie
    Join Date
    Feb 2009
    Posts
    104
    Quote Originally Posted by portia View Post
    Hi everyone,

    I'm an openSuse newbie (but by no means a linux newbie).

    I'm trying to configure my new laptop (Dell Precision m4800). I've managed to get the infamous broadcom chip working. Now I'm trying to set up the laptop for some Minecrafting/Steaming.
    I'm running opensuse 13.1 x86_64.

    I'm not sure if my video card uses Optimus technology. That's the display of lspci:


    Code:
    # lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
    01:00.0 VGA compatible controller: NVIDIA Corporation GK107GLM [Quadro K1100M] (rev a1)
    If so, would I need to install the bumblebee from here?
    software.opensuse.org:
    If so, which package, there are a few?

    X11:Bumblebee
    home:Bumblebee-Proje..
    home:Knurpht:dkms-nv...
    home:Overman79:Laptop
    home:lemmy04
    home:scarabeus_iv
    home:sumski:bumblebee

    What are the above anyway?


    On a separate note, I've got the four main repositories enabled. I can't find things like rtorrent, nethack. Which repo would I need to add?

    Thank you.
    Nevermind, all solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •