Find the answer to your Linux question:
Results 1 to 4 of 4
Hello sorry if this is in the wrong subbreddit but I have a problem mounting a external hard rive. I get the following error "Unable to mount the volume Details: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2014
    Posts
    2

    Unable to mount the volume Details: Cannot get volume.fstype.alternati


    Hello sorry if this is in the wrong subbreddit but I have a problem mounting a external hard rive. I get the following error "Unable to mount the volume Details: Cannot get volume.fstype.alternative". I looked it up and the solution was to install ntfs-3g and libfuse2 it seemed. I installed libfuse2, but it said it was already installed. So I tried to install ntfs-3g and received this 'ntfs-3g' not found in package names. trying capabilities no provider of 'ntfs-3g' found. resolving package dependencies. Not sure how to get ntfs-3g then or is there some other way to fix this error? thanks.

  2. #2
    Linux User glennzo's Avatar
    Join Date
    Sep 2004
    Location
    Salem, Mass
    Posts
    463
    What OS are you using?
    Glenn
    Powered by Fedora

  3. #3
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    If you are using Opensuse, you should be able to determine the release version by going to the: /etc/issue or /etc/release file. If it is not a supported version, that could be the problem. Have you created partitions with filesystems on the external drive?

  4. #4
    Just Joined!
    Join Date
    Jun 2014
    Posts
    2
    I ran the command lsb_release -a and the results were SUSE Linux Enterprise server 11 with a release of 11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •