Find the answer to your Linux question:
Results 1 to 2 of 2
Okay, here's the thing: I installed Suse 9.1 Presonal a while ago. Everything went smoothly, internet connection worked right from the start. Then I decided to update my system yousing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1

    Suse networking problem!


    Okay, here's the thing:
    I installed Suse 9.1 Presonal a while ago. Everything went smoothly, internet connection worked right from the start. Then I decided to update my system yousing YaST update. After I had updated my packages and booted the system internet connecteion went dead! Kinternet gives an error about smppd not running or not part of the group "dial-out".
    I reinstalled the system a couple of times and everytime the same thing.

    Now I downloaded suse 9.2 and installed it. This obviously now contains the mysterious package which I updated to 9.1 cause in 9.2 my connection doesn't work at all.

    My configuration is something like this: I'm using ADSL to connect to internet. My motherboard has a built-in network card, via-rhine (which seems to be working fine, suse shows that device correctly.) and my network card is connected to ADSL ethernet router (roadrunner 44). Router/adsl modem has 4 ports and we have 2 computers connected to it, both individually, we have no shared internet connection or local network.
    YaST shows that the network card is auto-configured via DHCP, as it should. My ISP is Finnish telecom company Elisa and I even checked their website, found a couple of name server IP:s and put them into my network card's settings and enabled IP forwarding but no luck.

    I have tested mandrake,mepis,fedora,ubuntu and suse. If I could even stand Gnome I would definately use Ubuntu. But because I can't, Suse would seem like the best choice for KDE desktop os PLEASE help me to get this work!

    simple question: WHAT THE **** COULD I DO?

  2. #2
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389

    router

    hey i had a similar problem with suse 9.1 download
    i fixed it by going into yast and setting up the network connection, make sure its done with dhcp (as you said) then go on advanced settings and where it says default gateway, type in the IP address of your router (mine was 10.0.0.2) im not sure what ip forwarding does, but its not enabled on mine and i've got full net connectivity
    hope this helps!
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •