Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, i am a linux newbie and just finished installing suse 9.2 through ftp.. the problem is suse boot up starts but then monitor starts flashing out of frequency error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2

    Monitor out of frequency error on suse 9.2 boot up...


    Hi, i am a linux newbie and just finished installing suse 9.2 through ftp.. the problem is suse boot up starts but then monitor starts flashing out of frequency error and shuts down... i tried searching for a solution and read that one needs to edit /etc/X11/XF86Config file on boot up.. i was wondering if anyone here could show me how to do that on rescue mode.. being new i dont know anything about linux.. i will appreciate any help.. '
    thankyou
    kelli

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Showing you isnt a problem, please post you Video car name model, monitor name model as well as the ouput of this
    Code:
    cat /etc/X11/XF86Config
    please remove all line starting with #
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    thank you for replying.. my video card is a NVIDIA GeForce FX 5700LE and the monitor is gateway ev700.. i have another monitor HP M50 which also gives the same problem.. where do i run this code cat /etc/X11/XF86Config .. my linux doesnt boot.. i mean it boots only half way.. Thanks again.. kelli

  4. #4
    Just Joined!
    Join Date
    Dec 2004
    Location
    Omaha NE (USA)
    Posts
    51
    try booting up into safe mode. then, go into yast and update the monitor refresh rate down to 60 or 70 mhz,. If that doesn't work, Suse 9.1 Personal seems to have a better monitor detection module - it loaded fine on a system that 9.2 Pro wouldn't intall on. THen you can update Yast after install. If that still doesn't work, I would try Xandros v3 deluxe - it still has the best hardware detection intstall around.

  5. #5
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    I had the same problem on a LCD screen, basically I used Knoppix, ran it with the options screen=1280x1024 vsync=60 (this was what the LCD wanted), changed the XF86Config-4 file and voila! It works... But the splash screen at boot-up still doesn't (the green suse screen which shows the boot process...). Not sure what to do about that...
    Stumbling around the 'net:
    www.cloudyuseful.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •