Find the answer to your Linux question:
Results 1 to 5 of 5
I have sound effects and all, but there is no sound from the cd player which does show as playing the cd. I checked alsamixer like was on another post ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    18

    cd player sound


    I have sound effects and all, but there is no sound from the cd player which does show as playing the cd. I checked alsamixer like was on another post but that did not work. My sound card is a soundblaster audigy2 platinum pro if that helps anybody that can help me.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Check out the sound settings with in the YaST configuration of the sound card, also check that nothings muted inKAmix and Gamix and such.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Linux Newbie
    Join Date
    Apr 2004
    Location
    Looe, Cornwall UK
    Posts
    152
    do you have the audio cable from the cdrom drive connected to the soundcard?
    Cry out for freedom! Cry out for Linux!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    18

    kind of confused

    I went into the yast configuration like you said and went to the sound option under hardware and i clicked on the install soundfonts button, it asked for a cd and i put in the soundcard disk, after that it all worked again. I am listening to music now, but for some reason it only works in the kaffien player. I also had to do it a couple times before it would work after i closed kaffien and reopened it. Does this make sense, or did I just halfass fix it?

  6. #5
    Linux User
    Join Date
    Jul 2004
    Location
    USA, Michigan, Detroit
    Posts
    329
    You sort of fixed it the Windows way. You are reading the cd into a file and then playing it back that is why it only works in Kaffiene. It sounds as if tr_wright1 had the answer. Is your CDrom connected to the, sound card or the motherboard in the case of built in sound, with the sound cable. For analog it is a small 2 wire connection off hand I do not remember what a digital connection looks like. In other words you should have three cables connected to the CDrom drive: IDE/SCSI, Power, Sound
    Long live the revolution!
    Have a nice day.
    If you want real change vote Libertarian!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •