Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Vim resets cursor in TTY.


    Hello, dear forum members.

    I set TTY (console which opens when Ctrl+Alt+F{1..6} pressed) cursor to non-blinking mode by adding to .bashrc this:

    echo -e \033[?81;0;120c

    But when I start vim, it resets the cursor to its default state and it continues blinking, killing my eyes, so I can not work normally.

    I understand that maybe this quiestion refers more to vim, but maybe you can please-please help me?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    Have you looked into setting appropriate VIM options? Not sure if such an option is available, but you can look.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    -->
    I found the answer here:

    ht tps://groups.google.com/d/msg/vim_use/PZsl0v7pBYQ/M3cBjp9qVaMJ

    But thank you for participating

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •