Find the answer to your Linux question:
Results 1 to 3 of 3
I have some linux experience but basically a newbie. I am totally new to Suse and Red Hat based systems. I just installed Suse 9.2 by downloading and burning the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    Cant startx (newbie just installed Suse 9.2)


    I have some linux experience but basically a newbie. I am totally new to Suse and Red Hat based systems. I just installed Suse 9.2 by downloading and burning the mini-install iso. I then completed the installation as inttuscted by using ftp. It took more than 6 hours!. I thought all went great until the end. The system booted to a prompt. I saw the following messages:

    runlevel 5 has been reached
    failed services in runlevel5 kbd

    I was given a prompt to login so I logged in as root (i was not asked for a password; I never got to that stage in installation?)

    I then was given a root prompt and typed startx. The output said "no startx installed".

    When I installed I asked for KDE. Did it load?

    I rebooted by using Ctrl+Alt+Delete. The boot loader allows me to boot Windows with no problem but when I choose Suse it boots to a prompt to sign in.

    Could it be my video card isn't configured? I have an ATI card and tried typing fglrxconfig but command wasn't recognized. I tried xf86Config but it wasn't recognized either. I booted into Windows and googled around, finding two more commmands that I tried. These weren't recognized either: yast and sax2.

    Finally I cd to /etc/X11 and tried ./X86Config. It returned almost 200 lines which all stated "command not found"

    Please help!

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    Oh never mind!

    I just dumped the installation! As a matter of fact I'm moving on. I just loaded Xandros, overwriting Suse. I have never experienced the Red Hat based world and wanted to try. It seems if all the distros are too complicated to install. The Debian based ones are much easier. It's not that I'm lazy but when you are not highly experienced you must be able to at least start! I've wasted 2hours downloading the mini-disk then 6 hours to install by ftp. All for nothing! I never saw the desktop! Geesh!

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    Ok it's possible that I had a hd drive problem. So maybe I will get to visit Suse again.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •