Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 40 of 40
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31

    Quote Originally Posted by habit View Post
    you will 'soon b posting solution"? not likely, since if you were going to do it, you WOULD HAVE DONE IT, rather than just saying youll come back and do it. you were already here, already had a post open why didnt you post your magic solution?

    the answer is you dont have one and are probably still begging for handouts from other forums. and if you dont actually do any tests or answer questions you wont get them there either. so youll remain lazy and stupid and your coworkers will have to fix it.
    @nihili

    sorry.. u r so right.. i shldnt waste my time on this garbage person

    but i just wanted to see how much this person is dying for solution..

    Sent from my SM-N920C using Tapatalk

  2. #32
    Quote Originally Posted by suraqahpak View Post
    hi all,

    suse 12.1 on power 8 little endian
    windows 2012

    suse 12.1 using 4gbit shared interface from vio
    windos
    if i transfer file from windows to suse.. it is very quick.
    but
    if i transfer file from suse to windows.. it is v.v. slow
    what cld be the reason

    protocol used sftp using utility winscp

    because of this probably my tsm backup is also slow..
    any solution to this issue

    Regards
    suraqah
    this is actually a big environment with more than 100 unix systems.
    where we have linux admins, linux security admins, DBA, application personal, and networks people.
    To execute anything on system we have to go thru a long process of approvals.

    what i was expecting is some 1, 2, 3 points that we can discuss in team and then check it..
    but ofcourse its not important what i am looking for i will get.

    So the plan was
    to check network port switches.. for each for there is Tx and Rx, both should be full duplex and auto negotiable.
    It was checked by network team and all ports Tx and Rx were full duplex

    iperf was not necessary as it will tell us bandwidth and we already knew that outbound speed is slow.

    Step 2 was to set auto negotiate off on windows and sles 12.. but it didnt solve the issue

    Problem
    Inbound was quick on SLES12
    Outbound was very slow on SLES12..
    Outbound from linux to linux was 4Mb/s
    outbound from linux to windows was 120Kb/s


    The solution is

    VIOS Large send was enabled for adapters.. those should be disabled
    it can be checked by lsattr -El <dev name> look for large send.

    similarly if someone has inbound slow..
    he has to consider Large Receive.

    or the other way around was to enable checksum offload on sles 12.1
    which can be checked by
    ethtool -k <dev name>
    like ethtool -k eth0 ---> this is query command

    ethtool -K ethX rx on/off tx on/off

    this will configure it and then the adapter will go down.. so if its remote site..
    you have to do through a script or else you will need someone physically to go on machine and turn adapter up

    AIX specialist always by default make LS and LR on .
    but with IBM powervm and LPAR linux.. one should consider turning them off..

    @nihili
    Thanks for guiding me.. you were right..

  3. #33
    Quote Originally Posted by suraqahpak View Post
    @nihili
    sorry.. u r so right.. i shldnt waste my time on this garbage person
    which is exactly why no one answered you
    but i just wanted to see how much this person is dying for solution..
    'dying for solution"? yea...you mean the solution you got from someone else? Like the IBM tech info you were TOLD TO LOOK AT FROM THE VERY FIRST REPLY, that have EVERY SINGLE COMMAND in your 'solution"???

    https://www-03.ibm.com/support/techd...bIndex/PRS5353
    https://www.ibm.com/developerworks/a...mes/index.html
    https://www.ibm.com/developerworks/a...pio/index.html

    yea. you were told from the very beginning to run diagnostics. you didnt. you were told to call support. you didnt. iperf is a diagnostic tool but it was probably too complicated for you to install and would require you to actually do work. iperf tells you ABOUT THE FRAMES, which is exactly what your problem was.

    you remain lazy and stupid. you will always be lazy and stupid. took you days to accomplish what should have taken you 30 minutes. and fyi the 'lsattr" command you listed in 'your" solution only works on AIX...which you did not/do not mention anywhere else. so where did you run that?

    or did you just copy/paste things from somewhere else? but we can tell you did, no need to answer.

    are you 'burning" now? poor baby.

  4. $spacer_open
    $spacer_close
  5. #34
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    Quote Originally Posted by suraqahpak View Post
    sorry.. u r so right.. i shldnt waste my time on this garbage person

    but i just wanted to see how much this person is dying for solution..
    you really misunderstood what i was saying.
    i was saying: apart from the insults, habit is usually right.
    your problem description was poor from the start and never improved.
    i hope no company relies on your qualities.

    @habit: "i can smell ur ass burning" - priceless! that's one for the diary!

  6. #35
    Quote Originally Posted by nihili View Post
    you really misunderstood what i was saying.
    i was saying: apart from the insults, habit is usually right.
    your problem description was poor from the start and never improved.
    i hope no company relies on your qualities.

    @habit: "i can smell ur ass burning" - priceless! that's one for the diary!
    yea but he didnt realize that insults only work if someone else knows what the other person is talking about. and junk like that? who cares. he couldnt find his ass with both hands and a visual aid.

  7. #36
    Quote Originally Posted by nihili View Post
    you really misunderstood what i was saying.
    i was saying: apart from the insults, habit is usually right.
    your problem description was poor from the start and never improved.
    i hope no company relies on your qualities.

    @habit: "i can smell ur ass burning" - priceless! that's one for the diary!
    i understood you right.. that i did not improved on problem description.. and the reason is habit.


    but by the time you replied to the post the problem was resolved

    as a matter of fact i even dropped the idea to put problem description in detail after this stupid person..

    habit still thinks i contacted ibm which i didnt do.


    Sent from my SM-N920C using Tapatalk

  8. #37
    Quote Originally Posted by suraqahpak View Post
    i understood you right
    and you dont seem to understand that its not just me thats saying your lazy
    .. that i did not improved on problem description.. and the reason is habit.
    no the reason is your lazy and were asking for a handout. because you posted this same junk w/no effort on several forums. same exact thing. and im sure the reason you didnt do anything in THOSE forums is me too, right? or was it someone else who asked you to do something?
    but by the time you replied to the post the problem was resolved
    no it isnt because you posted commands that wont work on linux or windows. which says you just pasted random crap here and said 'i am having the solution, pls reading thx"
    as a matter of fact i even dropped the idea to put problem description in detail after this stupid person.. habit still thinks i contacted ibm which i didnt do.
    only think that because you apparently lack the brains needed to look something up. i think the biggest problem at your company is you. which is the same thing that nihili said and you THANKED HIM FOR IT. hahahhahahahaha

  9. #38
    Quote Originally Posted by habit View Post
    and you dont seem to understand that its not just me thats saying your lazy

    no the reason is your lazy and were asking for a handout. because you posted this same junk w/no effort on several forums. same exact thing. and im sure the reason you didnt do anything in THOSE forums is me too, right? or was it someone else who asked you to do something?

    no it isnt because you posted commands that wont work on linux or windows. which says you just pasted random crap here and said 'i am having the solution, pls reading thx"

    only think that because you apparently lack the brains needed to look something up. i think the biggest problem at your company is you. which is the same thing that nihili said and you THANKED HIM FOR IT. hahahhahahahaha
    no doubt. you are idiot.

    i thanked nihili to make me understand not to mess with you

    and concentrate on problem.

    but it was too late and the problem was resolved

    no doubt you love to poke your nose everywhere.

    so keep burning






    Sent from my SM-N920C using Tapatalk

  10. #39
    Quote Originally Posted by suraqahpak View Post
    no doubt. you are idiot.

    i thanked nihili to make me understand not to mess with you and concentrate on problem.
    no nihili said that you didnt provide details do diagnostics or pretty much show any effort. the SAME THINGS i said. then he said 'i hope no company relies on your qualities.". And you told him THANK YOU. you are just too dumb to know what you thanked him for which is hilarious.
    but it was too late and the problem was resolved no doubt you love to poke your nose everywhere. so keep burning
    your problem still isnt resolved because you still havent posted anything except things you copied/pasted from elsewhere. you do realize we can tell your lying, right? you do know we can do google searches, right? and just by putting your user name in it pulls up this same crap on other forums. because your stupid and lazy.

    r u 2 be burning now? poor little baby. maybe you should go home. im sure your coworkers would appreciate it because itll give them less of your crap to clean up.

  11. #40
    yes nihili is right, i didnt provide details.. which i already mentioned is because of you dumb fool.. on other forums its also because of you..
    yes nihili did said that he hopes no company relies on my qualities.. cause this is what he see that i put a problem with poor description and then you enter with your all idiotness and snake behavior

    what is snake behavior? to bite... give pain to others.. for no benefits..

    i dont have to prove you that problem is resolved or not..

    by disabling outbound the problem solved.

    habit has no idea,, if TSM client backup is slow how one should troubleshoot.. when explained he never understood and was stucked in ssl and ssh.
    habit never knew vios is aix.. and to check attributes in aix one should use lsattr

    habit is having no idea of the solution that i posted.

    and like you said.... insult works.. coworkers are more tired of people who have this mentality..


    so last and final..... keep burningggg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •