Find the answer to your Linux question:
Results 1 to 2 of 2
I just recently got Suse 9.2 and I was messing around with the resolution and monitor settings and now I think I screwed things up! Whenever Suse gets past the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    4

    Can't navigate on 9.2 startup!


    I just recently got Suse 9.2 and I was messing around with the resolution and monitor settings and now I think I screwed things up! Whenever Suse gets past the starting code the screen turns black and all I can see is the cursor which looks very large. I can't navigate and I can't even see the login menu. Is there anything I can do to se the screeen resolution and monitor setting back to default? Thanks.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Try dropping to CLI with Ctrl+Alt+F1, and have a look at your /etc/X11/XF86Config, to see if there is anything wrong with it, if you are not sure post it here;

    a useful tutorial on being in the command line interface is http://www.linuxforums.org/forum/topic-1154.html

    If the resolution in the CLI is also bad, try booting into failsafe

    Also can you make it better with changing the controles on the monitor its self?

    hope this helps;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •