Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    problems with 9.2bootloader


    Hi, ive recently installed suse 9.2 on to my system, im using linux at university so i wanted to experiment at home.

    I installed it all fine, but after leaving my PC off for a few hours, on boot i get a error from the bootnloader "Grub gnome error" and it just hangs, so i reinstalled the bootloader, worked fine for a couple boots, then bam same problem.

    So i installed Lilo bootloader, and now i just get a repeition of 04 04 04 04 04 04 04 04 04 scrolling.

    I have a windows xp pro parition on my C:\ and linux on my D:\ - i installed fedora core 1 in the past and had no errors on the bootloader, so any ideas what the problem is with this one?

  2. #2
    Problem solved.

    For some reason suse had setup the bootloader in the 2nd harddrive, so there was nothing to read, fixed this in the repair tools, and it boots fine now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •