Find the answer to your Linux question:
Results 1 to 2 of 2
Does anyone know what is this?When suse loads i get this message(Buffer I/O error on device hdc and Buffer I/O error on device hdc1...) many times.....then it keeps loadin.......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    mic
    mic is offline
    Just Joined!
    Join Date
    Oct 2004
    Posts
    34

    Buffer I/O error....


    Does anyone know what is this?When suse loads i get this message(Buffer I/O error on device hdc and Buffer I/O error on device hdc1...) many times.....then it keeps loadin....

  2. #2
    cc
    cc is offline
    Linux Newbie
    Join Date
    Jun 2004
    Posts
    120
    I have a fresh installation of opensuse 10.0 and get a lots of these error messages after restart:
    Code:
    Buffer I/O error on device hdc, logical block 0
    suse kernel: hdc: tray open
    suse kernel: end_request: I/O error, dev hdc, sector 4
    suse kernel: Buffer I/O error on device hdc, logical block 1
    suse kernel: hdc: tray open
    suse kernel: end_request: I/O error, dev hdc, sector 8
    suse kernel: Buffer I/O error on device hdc, logical block 2
    suse kernel: end_request: I/O error, dev hdc, sector 12
    suse kernel: Buffer I/O error on device hdc, logical block 3
    etc.

    and:
    Code:
    end_request: I/O error, dev hdd, sector 0
    suse kernel: hdd: tray open
    suse kernel: end_request: I/O error, dev hdd, sector 4
    suse kernel: hdd: tray open
    suse kernel: end_request: I/O error, dev hdd, sector 8
    suse kernel: hdd: tray open
    suse kernel: end_request: I/O error, dev hdd, sector 12
    during this time the machine is hanging and I get internet connecion problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •