Find the answer to your Linux question:
Results 1 to 2 of 2
hi all i can't auto mount windows drive from suse when it's start up i have to manually mount it or double click on device bar or on /windows/c or ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1

    Suse auto mount


    hi all
    i can't auto mount windows drive from suse when it's start up
    i have to manually mount it or double click on device bar or on /windows/c or /windows/d or /windows/e
    i have try to edit form /etc/fstab but it didn't work
    please help me

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    have a look in the /etc/fstab for the partition, and if it has noauto in the options, then remove it.

    I believe that should solve the problem, unless it's not got the partition there, but from what u describe it's there.

    btw, u will need to b root to edit that file.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •