Find the answer to your Linux question:
Results 1 to 4 of 4
Hi i Just bought a SuSE LINUX 9.2 (KDE 3.3) Live CD version. I am a total newbie and i run this distro on my p4 which already has windos ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Motorola cable modem problem


    Hi i Just bought a SuSE LINUX 9.2 (KDE 3.3) Live CD version. I am a total newbie and i run this distro on my p4 which already has windos XP installed. My problem is that my Motorola Surfboard 5100 cable modem does not run on this SuSE Linux distro of mine. I mean when i open the browser to open any site it gives me error for example host not found. I checked the SuSE Hardware Tool(or whatever its called/Device Manager) and under the modem category i saw Motorola ING modem listed. I checked the browser again to see if internet was working but it was still not working. I even tried that software which has msn, yahoo, irc etc combined to check if net was working or not not but no luck. I went to the Hardware tool/device manager again and ii clicked on the Motorola ING modem.. The driver section under this was not accessible. I clicked Insert and a message appeared that drivers have been installed and the modem should work fine now. I clicked the driver section again but it was not accessible(i cud not click it). I opened tthe browser again to check fot net connectivity but no luck. PLease help me. Is this a problem of drivers?
    If yes where can i find the drivers and how do i install them?
    On windows XP i have to do no settings for for my cable net. Just installed the drivers and there i was using the net.
    Thank you

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Normally, you would tell SUSE to use DHCP and load the drivers for your NIC, not your modem. Have you done this?
    Registered Linux user #384279
    Vector Linux SOHO 7

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    This is a USB modem and iam a complete newbie. I dont know any commands

  4. #4
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Whay ISP is it ur with?

    I have a motorola cable modem from telewest that can connect thru USB or Ethernet.... i use the ethernet, and on my 9.2 server, it's just a case of connect thru ethernet and start network with DHCP.

    (By the way, mine is also a Surf Board 5100)
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •