Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Modem -PLS HELP!!!

    I am tring to get my modem in my laptop to work within SUSE 9.2
    After some research on the net I found out the correct generic driver is smartlink-softmodem and is part of the SUSE package. I changed my Kernal from multiprocessor to the default

    and manually installed the modem as instructed by link below

    Still get the same problem, just as it stats to connect it disconnects with this

    SuSE Meta pppd (smpppd-ifcfg), Version 1.5 on linux
    Status is: disconnected
    trying to connect to smpppd
    connect to smpppd
    Status is: disconnected
    Status is: connecting
    Status is: disconnected
    pppd[0] died: pppd options error (exit code 2)

    Any help please...

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Student of Universtiy of Mumbai
    You probably need to get some details....Check the following image and check the contents and configure your details accordingly in linux.


    I think you might be using KPPP dialer (if with KDE environment) or whichever may be the dialer. Options of this dialer must be configured for that entries....Server type...authentication and so on....

    may be then you wud be able to connect to the internet

  3. #3
    I am using the KDE interface, internet and dial up. I believe this is a problem with my modem, but am not sure. I have read that Toshiba laptops do have this trouble and the chipset is Agere/Lucent. After I found that SuSE 9.2 has these drivers as well as a generic driver that I have read on the net is compatable, that one also comes with SuSE 9.2 (its called smartlink-softmodem) I choose to install these from the YaST software setup. Could you please advise me on how to install the Lucent Driver? the commands and such.


  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts