Find the answer to your Linux question:
Results 1 to 5 of 5
Problem number 1: It doesnt require me to enter a password to login in as me. I have two users for this computer and one just logs in without a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314

    Suse is running great but I have a few problems


    Problem number 1:
    It doesnt require me to enter a password to login in as me. I have two users for this computer and one just logs in without a password. I've tried to just change the password but it didn't change it still logs in without needing a password.

    Problem number 2:
    My USB drives no longer automount when I plug them in. It just stopped one time when I pluged in my ipod, I can mount it manually with root but thats so annoying.

    Thanx for anyhelp.

    bignester
    The computer made me do it!! Slackware and SUSE too Gig\'em WHOOOOP!!
    \"God put me on this earth to accomplish a certain amount of tasks, At the rate I\'m going I will never die.\" (I don\'t know)

  2. #2
    Linux User
    Join Date
    Dec 2004
    Location
    Speed School of Engineering
    Posts
    267
    1: Does it login automatically when it boots? or does it wait to pick a user, then one of the users can login with out a password?

    2: What version of SuSE are you using? 9.2 mounts things for me much better than 9.1 did

  3. #3
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    To take out the auto-login, go to Control Center>System Administration> Login Manager. The tab at the far right, "Convenience", click on that, Click on Administrator mode. Then take the check box out of "Login Automatically.

    As for the mounting problem, I wish I could help you there.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  4. #4
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    I can think of maybe 2 things that might help with the mounting issue.

    First off, in the bottom-right of the desktop, do you see a SuSE Hardware Tool? Right-click it and hit configure. Check if autostarting hard drives is checked. If it's not, check it.

    If it is checked, or if the above doesn't even apply for you, I can think of maybe one other thing. Enter the terminal and run "vi /etc/fstab". Is there a line "/dev/sda1"? If so, check the options at the end to see if "noauto" is there. If it is, try removing that. I think that noauto only applies at system startup, but that might be the problem here.

  5. #5
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314
    Im using suse 9.2 and yes I had the auto login on didnt know there was an auto login anyway it recognizes the usb stuff but it just doesnt automount them. It used to automount without anyproblems. thanx for the replies so far.
    The computer made me do it!! Slackware and SUSE too Gig\'em WHOOOOP!!
    \"God put me on this earth to accomplish a certain amount of tasks, At the rate I\'m going I will never die.\" (I don\'t know)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •