Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I'm having an issue w/ openoffice and hoping someone can help. I have the English version of OO installed and yet the menus are in what appear to be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    openoffice language setting -- greek


    Hi, I'm having an issue w/ openoffice and hoping someone can help. I have the English version of OO installed and yet the menus are in what appear to be greek. I can't seem to change them. Here's the packages I have installed:

    OpenOffice_org-1.1.3-16.1
    OpenOffice_org-en-1.1.3-16.1
    OpenOffice_org-en-help-1.1.3-16.1

    I removed the .ooo-1.1 directory from my home. I tried going through "TOOLS" "OPTIONS" and change it to what i think is English, but to no avail. if I install the binary package from OO's distribution page, it's fine and in English. I'd prefer to use the packages, but need them in English Any help would be appreciated.


    p.s. Suse 9.2

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    found the answer:

    Under tools\options\OOo\accessibility there is an option "use system font for User Interface". Try switching on/off as appropriate.


    weird that it's like that in the first place

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •