Find the answer to your Linux question:
Results 1 to 2 of 2
Hi All, Just trying to run a very basic SuSE on an old atticware box I have. I can't seem to get the installer to complete loading the the root ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    1

    Installer hangs while 'loading data into RAM disk'


    Hi All,

    Just trying to run a very basic SuSE on an old atticware box I have. I can't seem to get the installer to complete loading the the root image into the RAM disk. Just so it is clear, the system doesn't have enough RAM to run without a swap disk, but I configured 500 Mb of swap space, which it is apparently able to find. Anyhow, it gets through about 50% of the copying and just hangs.

    I am installing via FTP, but to another LOCAL machine that I have running on my network. The server trace on that machine shows that ~30 Mb is copied, but then the client just disconnects.

    I found one note from Novell about a similar problem with 9.1:
    http://www.novell.com/documentation/...html/ch01.html
    They basically say to set the Force Root Image parameter to NO. Unfortunately, that parameter doesn't exist in 9.2. There is a similar one named "Load root image into RAM disk", but this is set by default to NO. I tried setting it to NO and to YES, but still no luck... It seems to ignore that setting altogether and always tries to load the root image into its RAM disk.

    Any ideas???

    -Mark

  2. #2
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1
    Hi,

    I had the same problem as yours. I ran a memory test and found that I had one stick of 128mb ram that was incompatiable with the rest of the ram. I removed it after the test and my installation is resuming.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •