Find the answer to your Linux question:
Results 1 to 5 of 5
I have an Asus K8V SE deluxe motherboard. It has onboard sound, and that is the sound i wish to use. For some reason i can't play music. I don't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    74

    sound problem


    I have an Asus K8V SE deluxe motherboard. It has onboard sound, and that is the sound i wish to use. For some reason i can't play music. I don't hear anything. When i launch ksCD it says "no matching freedb entry found" but the muisc is playing. I thought i dl the correct drivers from the asus site. What else can i do? When i go to the Suse Hardware detection tool, it says my sound device is AsusTek a7v600 motherboard (adi adi1980 codec [soundmax]). Under storage controller it says asustek a7v600 motherboard twice, then asustek pc-dl deluxe motherboard.

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Location
    /usr/home/slith
    Posts
    93
    already tried alsa-conf?
    Code:
    alsa-conf
    It may help If dont, tell us

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    74
    Driver Info #0:
    Driver Status: via82cxxx_audio is not active
    Driver Activation Cmd: "modprobe via82cxxx_audio"
    Driver Info #1:
    Driver Status: snd-via82xx is active
    Driver Activation Cmd: "modprobe snd-via82xx"


    that's what the driver tab says on the asustek a7v600 motherboard (adi ad1980 codec [soundmax])

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2005
    Location
    /usr/home/slith
    Posts
    93
    Do this :

    Code:
    modprobe snd-via82xx
    Then, use any mixer you like to set the volumes, and next time make sure you read what you post, cause I'm to exatly what you said... :P hope it works

  6. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1
    Try replacing your /etc/modprobe.d/sound with this

    options snd-intel8x0 ac97_quirk=1 buggy_irq=1 enable=1 index=0

    # W60f.uc9__j+J9c2:82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
    alias snd-card-0 snd-intel8x0


    This works for me.
    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •