Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Java game - runescape won't load please help I'm desperate!

    Hi, my dad just installed the prerelease version of suse 10.0.. it looks all nice and flashy but my favorite internet game runescape... ( wont load. We have installed java runetime environment etc etc, mozilla version 1.0.6. Our firewall settings allow runescape ports... what are we doing wrong!!???! When loading runescape you can either choose a regular java applet, a sun java applet, or a unsigned java applet. The first two options dont work at all, while the unsigned one gets half way through the loading process and then konks out. Please help, or tell me if you need additioinal information to help me out. Thanks!' Please all you linux geniuses help!

  2. #2
    What version of the Java Runtime are you using? Has this worked on any other distribution? Does Firefox have JavaScript enabled?

  3. #3
    the latest java runtime... how do you check if firefox has it enabled?

  4. $spacer_open
  5. #4
    oh got it... it was enabled
    problem still not fixed hehe thats an awesoem smiley

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts