Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
Hey so yeah I have a question. I installed suse 10 on my Toshiba Tecra S2 laptop it has kernel 2.6.13 by default. It detects my Wireless card but I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Boston
    Posts
    61

    Intel Pro Wireless 2200 BG problem


    Hey so yeah I have a question. I installed suse 10 on my Toshiba Tecra S2 laptop it has kernel 2.6.13 by default. It detects my Wireless card but I can't use it. I tried going to the YAST and setting SSID with Ad-Hoc, Master, Managed nothing worked. I tried using kwifi manager that didn't work also. Then came out kernel 2.6.14 and its supposed to have support for the centrino thing. Ok so I was all happy about it and I installed the default 2.6.14 rpm. That was easy but that didn't fix my problem I tried all those things again didn't work. What do I do. Please help. Bryan I know you're reading this post U R THE MANNN . Queen's University RULEZ. GO ZOOMASS.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I thinkn kernels from 2.6.10 had support for centrino processors, but not exactly sure. Now, the drivers are present, but the firmware isn't, you can install it via yast (it is on the installation media), simply search for ipw or ipw_firmware, I can't remember the exact name of the package.

    Once that is installed, you can setup the card through YAST just fine.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    Boston
    Posts
    61
    By
    setup the card through YAST just fine.
    you mean I have to do something else please dont tell me its modprobe or something like that, or do you mean I just go to Network config and do all that stuff?

  4. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    No no need to modprobe, the whole point of setting it up through yast is that it does the modprobing for you.

    Just go through yast -> network devices -> network card -> your wireless card -> etc....
    Life is complex, it has a real part and an imaginary part.

  5. #5
    Just Joined!
    Join Date
    Mar 2005
    Location
    Boston
    Posts
    61
    Ok this sux. It wont mount the cd rom. This is exactly what I needed.

  6. #6
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    What do you mean it won't mount the cdrom? Do you get any errors? Have you tried using the mount command?

    After you select the package through yast, then only it will ask for the cdrom.
    Life is complex, it has a real part and an imaginary part.

  7. #7
    Just Joined!
    Join Date
    Mar 2005
    Location
    Boston
    Posts
    61
    Ok first of all lets assume that I dont have a cd in if I go to Software Management and just type ipw it doesn't find anything.

    Now for the cd rom issue: I inserted the cd rom it didn't mount it. I went to /media/cdrom there is nothing there. So this is crazy. I guess I"ll go sleep now. I'll talk about this tomorrow.

  8. #8
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    firstly, add yourself to the cdrom group. Yast -> security and Users -> edit and create users. Highlight yourself and under groups, make sure there is a tick next to cdrom.
    Life is complex, it has a real part and an imaginary part.

  9. #9
    Just Joined!
    Join Date
    Mar 2005
    Location
    Boston
    Posts
    61
    Ok I tried that it didn't work but then I went to Yast, Hardware, CD-ROM and clicked on that it said no CD/DVD device found. But I know I have. I think this is a problem after rpming kernel 2.6.14 because thats the only change that I did before to the system.

  10. #10
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    hmm, try uninstalling/rolling back the 2.6.14 series of kernel using yast. Or google around on howto roll back the kernel using yast.[/code]
    Life is complex, it has a real part and an imaginary part.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •