Find the answer to your Linux question:
Results 1 to 2 of 2
Using SuSE 10.0 I have installed the nvidia drivers from nvidia.com for x86 machine. I went down init 3 and run the sh...etc. Configured the card (NVIDA FX5200) but 3d ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    7

    NVIDIA 3d enable


    Using SuSE 10.0 I have installed the nvidia drivers from nvidia.com for x86 machine. I went down init 3 and run the sh...etc. Configured the card (NVIDA FX5200) but 3d cannot be enabled. It remains unchecked and unavaillable. Any suggestions?

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Don't use SaX2. Make sure you've run modprobe nvidia as root and then alter your /etc/X11/xorg.conf file manually, changing the "nv" driver to "nvidia". More details available here:

    http://www.linuxforums.org/tutorials...ial-44103.html
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •