Find the answer to your Linux question:
Results 1 to 4 of 4
Hi guys, I am not new to linux staff. After I installed to Suse 10, printer is not working. when I say print it saves any thing as postscript file ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    14

    Printer not working on suse 10!


    Hi guys,

    I am not new to linux staff. After I installed to Suse 10, printer is not working. when I say print it saves any thing as postscript file (print.ps). It doesn't send any thing to printer. Is there some configration needed like window.

    Other problem with Suse 10,

    1. Does not shut off when I order to close the oprating system
    2. It will give some message when I start the normal window as every thing inactive but when restart again it work normal. Oops.. something

    Thanks

    Dereje

  2. #2
    Linux User geese's Avatar
    Join Date
    Jan 2005
    Location
    Florida / Trinidad W.I.
    Posts
    287
    what type of printer do you have ?

    did you configure your printer properly ?

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    14

    hi

    I have PIXIMA ip4200. It is a canon printer. I haven't configure any thing. But the printer name is detected on the printer setting.

    Dereje

  4. #4
    Linux User geese's Avatar
    Join Date
    Jan 2005
    Location
    Florida / Trinidad W.I.
    Posts
    287
    there are no drivers for this printer by default. I was unable to get any linux drivers from canon.

    Turboprint has drivers for this printer but costs about 30EUR.

    why not download their trial version and see how it goes ?

    http://www.turboprint.de/english.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •