Find the answer to your Linux question:
Results 1 to 5 of 5
In Yast I changed my monitor settings from graphical to text only .... after doing that I rebooted and now I'm stuck in text mode every time I boot my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Location
    Belgium
    Posts
    8

    Stuck in text mode aarrgh !!


    In Yast I changed my monitor settings from graphical to text only
    .... after doing that I rebooted and
    now I'm stuck in text mode every time I boot my pc, there's just no way of getting out it seems ! !
    PLEASE HELP !!

    I allready tried "xorgcfg" but that
    doesn't seem to do any good at
    all !!
    And when I use "startx" I'm being
    told that there is no link /var/X11R6/bin/X
    to the correct X Server binary and that I
    have to configure the correct X server with
    SaX/SaX2 , which will create the missing
    link.

    It also seems that the X binary as
    in /var/X11R6/bin/X doesn't seem to be
    there anymore !! Could this file have been
    removed when I rebooted to text only
    mode , which now then also prevents
    me from getting back into graphical
    mode ?

    Anyway I'm out of ideas and I would like to get back to graphical mode !
    Again PLEASE HELP !!THANK YOU !!
    ... a lost newbie

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    Luton, England, UK, Earth
    Posts
    639
    This is your second time writing about the same topic. if you have nothing on your system that is important, just re-do it. Will be a lot easier

  3. #3
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    So have you tried running
    Code:
    sax2
    yet?

  4. #4
    Just Joined!
    Join Date
    Nov 2005
    Location
    Belgium
    Posts
    8
    Hello anomalie

    Indeed I just did that ! I'm posting now on the restored pc
    I had to look for 2 days and then I found it on a German
    forum et voila ! I have to say I should have realized that
    if there's a Yast in graphical format there should be one in
    text format also but hey I'm just glad I found it !!
    I almost considered reinstalling ... puuuh thank God I didn't do
    that
    Also glad to see that someone knew this simple solution
    and wanted to tell me !! Thanks see you around I guess !

  5. #5
    Just Joined!
    Join Date
    Nov 2005
    Location
    Belgium
    Posts
    8
    Seems I overlooked(read) something .
    I thought you said Yast which was the command I've
    used to enter the text mode of Yast !
    From this Yast in text mode I could easily select
    my graphics card and monitor and reenable graphical mode
    again which I had previously disabled when I turned on text
    mode only.
    People did tell me about trying to use sax
    and I had a good hard look at it and I don't think
    I'm "ready" for commands of that caliber ... for now
    but we never stop learning ... ciao ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •