Find the answer to your Linux question:
Results 1 to 5 of 5
in windows, i could make use of the volume buttons on my laptop, but i can't in SuSE. does anyone know how i can make use of these buttons? Thanks....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Location
    Chicago
    Posts
    74

    use of volume buttons


    in windows, i could make use of the volume buttons on my laptop, but i can't in SuSE. does anyone know how i can make use of these buttons? Thanks.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    See this post for more info.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Location
    Chicago
    Posts
    74
    thanks for the link...wow it seems long and complicated. guess im gonna take a crack at it.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    If you are using KDE, have a look at the control centre. There are options for using keyboard mappings for Mulitmedia Keyboard. The heading under "Trust Wireless Mulitmedia" is the most common settings for multimedia keyboards, I've seen them working under lots of keyboard brands.

  6. #5
    Just Joined!
    Join Date
    Oct 2005
    Location
    Chicago
    Posts
    74
    thanks for the tip bigtomrodney.

    i got it to work. for reference in case anyone else ever has the same problem, here's what i did on KDE

    YaST control center --> hardware --> keyboard layout --> type: trust direct access keyboard.

    before i did that, the type was under generic 104 key.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •