Find the answer to your Linux question:
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 21 to 30 of 55
Originally Posted by i2kdave I tried the solution suggested by oldcpu and neopard, and it seemed to have worked, getting the correct soundcard recognized and configured, but I still don't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    Quote Originally Posted by i2kdave
    I tried the solution suggested by oldcpu and neopard, and it seemed to have worked, getting the correct soundcard recognized and configured, but I still don't have any sound when doing a test
    Sorry to read it did not work. You did move both the "slider bars" far to the right on your screen, when conducting the test? The PCM bar sometimes fools users, who mistakenly leave it to the left.

  2. #22
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    yep, I moved them both all the way to the right. I don't know what the problem is.

  3. #23
    Just Joined! neopard's Avatar
    Join Date
    May 2005
    Posts
    21
    Have you checked the switch tag in kmix?
    May be something is off when it shouldn't be...

    Check also the input-output ones. I know it might sound stupid but you never know

  4. #24
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142
    Quote Originally Posted by i2kdave
    yep, I moved them both all the way to the right. I don't know what the problem is.
    I re-read this thread, and I did not see your answer to the question: "Have you turned off your motherboard sound in your BIOS". What applies to windows is not the same for Linux. Hence I think (assuming I am reading the posts in this thread correct), if you are going to use a sound card, you should turn off the mother board sound.

  5. #25
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    Quote Originally Posted by neopard
    Have you checked the switch tag in kmix?
    May be something is off when it shouldn't be...

    Check also the input-output ones. I know it might sound stupid but you never know
    where do I find these?

  6. #26
    Linux Newbie
    Join Date
    Jul 2005
    Posts
    122
    There is no problem so complicated that you cannot find a very simple answer to it if you look at it in the right way

  7. #27
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    Quote Originally Posted by oldcpu
    Quote Originally Posted by i2kdave
    yep, I moved them both all the way to the right. I don't know what the problem is.
    I re-read this thread, and I did not see your answer to the question: "Have you turned off your motherboard sound in your BIOS". What applies to windows is not the same for Linux. Hence I think (assuming I am reading the posts in this thread correct), if you are going to use a sound card, you should turn off the mother board sound.
    techieMoe said I should make sure the sound was turned on in BIOS....so you're saying I should turn it off?

  8. #28
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by i2kdave
    Quote Originally Posted by oldcpu
    Quote Originally Posted by i2kdave
    yep, I moved them both all the way to the right. I don't know what the problem is.
    I re-read this thread, and I did not see your answer to the question: "Have you turned off your motherboard sound in your BIOS". What applies to windows is not the same for Linux. Hence I think (assuming I am reading the posts in this thread correct), if you are going to use a sound card, you should turn off the mother board sound.
    techieMoe said I should make sure the sound was turned on in BIOS....so you're saying I should turn it off?
    I was not aware you had onboard sound AND a sound card. If that's the case, you do indeed need to turn OFF your onboard sound.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  9. #29
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    I'm not sure I get what you mean by saying I have onboard sound and a soundcard. I'm certain I have a Realtek AC'97 soundcard, maybe it is onboard? How can I tell? I don't see why I would have both.

  10. #30
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    windows lists my soundcard as PCI, so it must not be onboard

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •