Find the answer to your Linux question:
Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 41 to 50 of 55
ok, I see this running: dave 5888 0.1 0.6 5188 3548 ? Ss 11:39 0:00 /usr/bin/esd -t is that what you're talking about? I killed it and the sound still ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #41
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61

    ok, I see this running:

    dave 5888 0.1 0.6 5188 3548 ? Ss 11:39 0:00 /usr/bin/esd -t

    is that what you're talking about? I killed it and the sound still doesn't work.

  2. #42
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    am I stuck with no sound or what?

  3. #43
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by i2kdave
    am I stuck with no sound or what?
    I'm at a loss. I can't think of anything else to try. Stick around. Perhaps someone else will.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #44
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142
    Quote Originally Posted by i2kdave
    am I stuck with no sound or what?
    Maybe try downloading the Knoppix Live CD, and see if it plays sound. ... The idea here is to either point the finger squarely at SuSE, ... or maybe point the finger more more generally at linux.

  5. #45
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    Quote Originally Posted by oldcpu
    Quote Originally Posted by i2kdave
    am I stuck with no sound or what?
    Maybe try downloading the Knoppix Live CD, and see if it plays sound. ... The idea here is to either point the finger squarely at SuSE, ... or maybe point the finger more more generally at linux.
    well, I tried using Knoppix and it just hangs on the first screen where it says "Welcome to Knoppix live Linux-on-CD! Checking for for USB..."

    what a surprise

  6. #46
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    Did you try removing your audio driver?

    I just re-read this entire thread (very painful) and I don't see where you replied to my recommendation to delete your audio driver (and then re-install the driver)? Did you try that? Lets call that Recommendation#1.

    If SuSE won't let you delete your sound driver, then try the following two, slightly different approaches, I read on another forum:

    ==========Recommendation #2 =============
    Browse to /etc/modprobe.d
    Rename the sound file to sound.old (or whatever you prefer)
    Then go to > KMenu > Run and enter: kdesu konqueror
    Enter your root password.
    Now go to Yast > Hardware > Sound
    Yast will now detect and configure your sound card.

    ===========Recommendation#3=============
    1. Rename /etc/modprobe.d/sound to whatever you like
    2. From Yast- Software- Software Management remove programs that need the sound card. List could include programs such as amarok, kaffeine, libxine1, xine-ui, mplayer and mplayer-plugin. Make a list of these programs, you'll want to re-install them once sound is fixed. Choose Ignore All dependency warnings. If you skip this step Yast will detect and configure your sound card but on reboot sound won't work. Tip- Add installation sources to Yast from http://www.thejemreport.com/mambo/content/view/178/42/
    3. Do Yast- Hardware- Sound to detect and configure your sound card. I had an extra card listed and was able to delete it. If you add the installation sources Yast may fix the ignored dependencies from 2 above and download kernel 2.6.13-15-default-nongpl.

    No guarantees that any of the above won't make things worse. They worked for a number of SuSE users on a different forum.

  7. #47
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    sorry, I thought deleting the card under yast was the same as deleting the driver....how do I go about deleting it?

    I've tried recommendation #2 and the card got configured, but still no sound.

    I'll try rec. #3 next.

    thanks for all the help

  8. #48
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    106

    Sound

    If you are running Suse 10 then don't use alsaconf to configure your
    soundcard, only use YaST. Find the file 'sound' in /etc/modprobe.d and
    rename it to sound.old This will get rid of your conflicting soundcards. Then
    go into YaST->Hardware->Soundcard and configure your sound card.
    Make a note of the driver name. If you know the name of you motherboard
    sound chipset then you can check on the alsa web page for the name of the
    correct driver for your chipset.
    Once your card is setup correctly you need to configure the alsamixer to
    ensure that your sound is enabled. Use the Edit->Preferences to add all the
    possible volume and switch controls to the mixer and enable all the ones
    that should be enabled. If you still can't get sound post again.


  9. #49
    Just Joined!
    Join Date
    Sep 2004
    Posts
    61
    no sound, my friend, no sound

  10. #50
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    Is your hardware OK?

    Apologies if this was asked earlier (and I missed it in the thread), but how do you know your sound hardware isn't broken? Also, are all your sound cables properly connected, speakers have power, and volume control on the speaker turned up maybe 1/3 the way? Reads like a silly question, but I have read of cases where the simple was missed.

Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •