Find the answer to your Linux question:
Results 1 to 6 of 6
I just got SUSE 10.0 OSS but after the installation finished and the computer restarted a sync out of range error was displayed on my monitor. After reading a bit ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    Sync out of range error


    I just got SUSE 10.0 OSS but after the installation finished and the computer restarted a sync out of range error was displayed on my monitor. After reading a bit on the Internet I tried a few things listed here:
    • I went into safe mode and ran sax2 but this did not help.

    • I tried to find xorg.conf but don't know where it is

    • I ran xorgconfig but was scared by what it was asking me

    Any help would be greatly appreciated but because I am new to Linux it would be very helpful if you spelled out any solutions. Please ask if further clarification about my problem is needed.

  2. #2
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    suggestions

    Quote Originally Posted by MrTulip
    I just got SUSE 10.0 OSS but after the installation finished and the computer restarted a sync out of range error was displayed on my monitor. After reading a bit on the Internet I tried a few things listed here:
    • I went into safe mode and ran sax2 but this did not help.
    What happened with sax2? I assume you typed su, to get root permissions, then ran sax2? Did you try a very conservative graphic setting first? (such as vesa at a low resolution)?

    What hardware do you use?

    Quote Originally Posted by MrTulip
    • I tried to find xorg.conf but don't know where it is
    /etc/X11. But if you found xorgconfig scary, you should find xorg.conf much more scary.
    Quote Originally Posted by MrTulip
    • I ran xorgconfig but was scared by what it was asking me
    Do some research on the spec's of your graphic card and your monitor. You need the horizontal/vertical specs of your monitor.

    Its been years since I had to manually configure an xwindows config file. Not sure how much I can help, but I think I know the questions to ask (such what graphic card are you using? What monitor?).

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2
    Quote Originally Posted by oldcpu
    What happened with sax2? I assume you typed su, to get root permissions, then ran sax2? Did you try a very conservative graphic setting first? (such as vesa at a low resolution)?
    I logged on as root (is that the same as typing su?) and ran sax2 with the automatic settings as well as the low resolution settings.

    Quote Originally Posted by oldcpu
    What hardware do you use?
    My graphics card is ATI's Radeon X700 Pro and my monitor is ViewSonic's VP181.

    Quote Originally Posted by oldcpu
    Do some research on the spec's of your graphic card and your monitor. You need the horizontal/vertical specs of your monitor.
    My monitors specs are at this site(http://www.viewsonic.com/support/des...s/vp181/#specs)
    Some info from the site:Frequency Fh:30~95kHz, Fv:50~75 Hz; True Resolution 1280x1024.

    I still can't get SUSE to run, hopefully someone can help me based on this information. If any more clarification is needed please let me know.

  4. #4
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    the way i see it, if you set up your monitor through sax2 (log in runlevel 3 as root) set it up for vesa first at a fairly low res first. once you have that running download & install the ati drivers from their website,then change the res to what you want, just a thought

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  5. #5
    Linux Engineer oldcpu's Avatar
    Join Date
    Aug 2005
    Location
    Europe
    Posts
    1,142

    some suggestions

    Quote Originally Posted by MrTulip
    My graphics card is ATI's Radeon X700 Pro and my monitor is ViewSonic's VP181.
    ATI X700? That explains your problem. SuSE-10.0 struggles with some ATI cards.

    I recommend you do a google search for "ATI X700 SuSE-10.0" and look for a case where someone has already encountered and solved your problem. For example, doing that I found the following:
    http://www.suseforums.net/index.php?showtopic=17848 and I quote from that URL:
    for x700 series, you may need to add a line in Xorg.conf if your got a blank screen after 1st time booting.

    It's in Section "Device": Option "MonitorLayout" "NONE, LVDS"
    I don't know if that solution is relevant to your situation, as your monitor is likely different. There are many other hits that you will get when you do the google search. I suspect the solution is out there on the web. Apologies, but I don't know the solution myself off of the top of my head. If you do decide to edit your xorg.conf, be certain to backup the file first, before you make any changes.
    Quote Originally Posted by MrTulip
    My monitors specs are at this site(http://www.viewsonic.com/support/des...s/vp181/#specs)
    Some info from the site:Frequency Fh:30~95kHz, Fv:50~75 Hz; True Resolution 1280x1024.
    Thanks, the frequency will come in handy if you need to hand edit xorg.conf or run xorgconfig.

    Good luck in your google search.

  6. #6
    Just Joined!
    Join Date
    Feb 2006
    Posts
    1

    similar problem

    I have been having a similar problem with the frequency out of range error, and I tried running sax2 through failsafe, but once the window with the "automatically configure yes, no" or whatever it is (the first window) comes up, it locks up, eather that or it waits for me to click something then locks up.

    any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •