Find the answer to your Linux question:
Results 1 to 6 of 6
Does any know if it's a common problem with mouse wheels scrolling screens REALLY slow. I can't stress how slow I mean...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! ArtVandelay's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    17

    Angry Slow Mouse Scrolling Wheel


    Does any know if it's a common problem with mouse wheels scrolling screens REALLY slow. I can't stress how slow I mean

  2. #2
    Linux Newbie uninvisible's Avatar
    Join Date
    May 2005
    Location
    Canada
    Posts
    224
    Hey ArtVandelay, the only thing i can suggest is to check control center>Yast 2 modules>Hardware>Mouse Model, and fool around with the settings. In particular the mouse scroll settings.

  3. #3
    Linux Newbie
    Join Date
    Sep 2005
    Posts
    140
    Another place to adjust this setting is in the kde control center under the peripherals tab.
    This is assuming you use KDE.
    Never is only one way to do things in linux. Blessing or curse? Not sure myself.
    WARNING: I may be telling you more than I know !

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! ArtVandelay's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    17

    Question

    Thanks for the replies guy, but neither idea worked.

    Could it be something to do with my monitor? (I'm also getting the slow scrolling when using PgUp and PgDown...)

  6. #5
    Just Joined!
    Join Date
    Dec 2005
    Posts
    96
    Slow mouse wheel in browser? Then disable smooth scroling.

  7. #6
    Just Joined!
    Join Date
    Feb 2006
    Posts
    2
    If you are scrolling slowly in all applications then try updating your graphics card driver. I was having the same problem but not as bad as yours sounds and that worked for me...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •