Find the answer to your Linux question:
Results 1 to 5 of 5
ok so i was playing around trying to get a new version of Amarok working on my suse 10. and now Yast doesnt load. i think its because i overwrote ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    10

    Yast has stopped working... HELP!!


    ok so i was playing around trying to get a new version of Amarok working on my suse 10.

    and now Yast doesnt load. i think its because i overwrote the libc.so.6 file by accident. i think this because when i tried to open up Juk it worked fine untill it required this codec. (found out using debugger)

    so how do i fix it? is there a similar program to yast i can use?


    thx in advance linux gods

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    try running yast from a console,& post errors,if any.su to root first

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    10
    ok i typed yast in the konsole.

    "warning: the ncurses frontend is installed but does not work
    You need to install yast2-ncurses to use the YaST2 text mode interface"

    i had been using the konsole in su mode to install many .rpms via the "yast -i" thing

    but now it just doesnt work

    please help

  4. #4
    Just Joined!
    Join Date
    Feb 2006
    Posts
    10

    Unhappy

    please someone help me!

    if i could find a .bin thats for libC i would be fine. but i cant because im not very clever like that.

    some1 pleaes help i cant reinstall linux either coz the dvd is really badly scratched and i dont have a dvd burner or the iso anymore.

    thx for posts already

  5. #5
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    glibc contains libc, you can find an rpm for it at http://rpm.pbone.net

    In this case, a reinstall would be a clean way of fixing a problem on this scale. Is there any local internet cafe where you can download the cd's or something and reinstall using those?

    Another thing would be to download CD1 of SUSE and perform a "Repair Install"
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •