Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Originally Posted by AlexK Did you check my previous post for the rpm thing. if you take a look at /boot/grub/menu.lst you will see that the failsafe entry has a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2006
    Posts
    18

    Quote Originally Posted by AlexK
    Did you check my previous post for the rpm thing.

    if you take a look at /boot/grub/menu.lst you will see that the failsafe entry has a ton of options after it. Try adding one of these one by one to the normal suse entry by using grub's edit function when it loads. i.e. hit e to edit when grub loads.

    Another thing to do would be to load SUSE as normal, i.e. not failsafe, hit ESC and see where exactly it hangs.

    If none of those work, try a compkete reinstall.
    I'm going over the rpm thing now and will try reverting anything done in the last couple days. If that doesn't work I'll try menu.lst. Unfortunatly the esc key doesn't do much until the system is almost done booting. Since Suse has had problems it automatically drops the splash screen at init5 so I've been watching it hang.

  2. #12
    Just Joined!
    Join Date
    Feb 2006
    Posts
    18
    Solved!

    I must not have rebooted this machine for a lot longer than I thought. Somewhere along the way kdebase3-kdm was upgraded from 3.4.2-26 to 3.5.1-27, the 3.5 version breaks kdm for me, I've tried a few times back and forth now just to be sure

    I had downgraded / removed several packages through yast, played with every possible combination of flags in menu.lst to no avail. Then I had a flash of inspiration and tried using gdm instead of kdm and it worked. Downgraded the kdm package and set to boot with kdm and volia kdm worked. Upgraded kdm... it died! So I'm back to 3.4.x

    Thanks for all your help, I'll be back.

  3. #13
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    congragulations on getting it working, I am glad to have been of some assistance.
    Life is complex, it has a real part and an imaginary part.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •