Find the answer to your Linux question:
Results 1 to 5 of 5
Running SuSE 10, used YaST to get Apache up and running and during that process elected to activate PHP4. Have downloaded from sourceforge.net site the phpMyAdmin program files. Created a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    27

    Smile Cannot load session extension


    Running SuSE 10, used YaST to get Apache up and running and during that process elected to activate PHP4.

    Have downloaded from sourceforge.net site the phpMyAdmin program files. Created a directory within the default web directory and placed my phpMyAdmin files there. Copied the default config file and think I have things set right in it for my configuration.

    When I tried to access phpMyAdmin/index.php I get an error that says "Cannot load session extension. Please check your PHP configuration."

    In my /etc directory, I looked at php.ini and found its session.auto_start was set to 0, so I changed it to 1 and saved it (logged in as root so I would have the proper permissions).

    I rebooted the system to ensure the change would take effect and I am still having the problem. Anyone have an idea on what the issue might be?
    Thanks,
    Ira

  2. #2
    Just Joined!
    Join Date
    Jan 2006
    Posts
    21
    I have installed apache, php4, and phpMyAdmin and all work well with Suse 10 so don't worry.

    I would strongly suggest using the phpmyadmin website for help. A couple of things of note that I finally got my system to work.
    1. You have to setup the correct ownership for specified files
    2. You setup the config.ini.php file with the correct username, password, hostname, etc.
    Refer to http://www.phpmyadmin.net/home_page/docs.php for asstistance.

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    27
    Thanks for the reply. I'll be following up on the phpMyAdmin site at a later point when I am working on this matter again. At the moment I had to 'reclaim' my server for something else. By that I mean, I've got one server pulling double duty as part time Windows 2003 server and part time SuSE server. Looking now at getting additional hardware so I can put my Linux hard drive in the new box and have a dedicated box each for Windows 2003 and SuSE Linux.

    Thanks,
    Ira

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1
    Help Please!!!!!
    I have exactly the same problem and I did look at the website of phpmyadmin but I don't see how to fix this problem.

    I tried using default config file (as it seems to apply to my case)
    I have opensuse 10
    Apache 2.0
    I get the error message:
    Cannot load session extension. Please check your PHP configuration.

  6. #5
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1
    Make sure the actual extension is loaded.

    YaST|Software|Install and Remove Software

    Search on "session"

    Make sure the PHP extension modules is selected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •