Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Hey I am kinda new in installing linux so please help me. This is what happened. I tried to install suse 10 on my toshiba laptop. the specs is Toshiba ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    7

    SUSE 10 not working


    Hey

    I am kinda new in installing linux so please help me.

    This is what happened.
    I tried to install suse 10 on my toshiba laptop. the specs is

    Toshiba A-105
    256 ddr2 ram
    celeron 1.6
    60GB HD
    ATI graphics card
    WLAN, LAN,

    after i downloaded suse10 i wanted to install it along with my windows XP(dual boot) that part works fine!!!

    The problem is when i start suse 10 there is nothing on the screen it's just a black screen with the cursor in the middle and nothing. everything freezes and the weird thing is when i turn my laptop off and turn it back again nothing happen the HD does not work nothing on the screen even the bootup screen does not come up. I have to unplug the battery to start the computer correctly.


    SO PLEASE HELP .....

    Thankx


    I downloaded suse 10 and burned it on to 5 cds.

  2. #2
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    Did you install grub or lilo?

  3. #3
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try booting into failsafe. then use startx to get a gui after loging in. post bak what happens.
    Life is complex, it has a real part and an imaginary part.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    10

    it happens to me too

    That's the same thing that happens in my desktop
    Haven't found the solution yet, but if i found it post it....do the same...

    Good Luck

  6. #5
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Do you see the BIOS screen at boottime? When your computer freezes, wht happens if you hold the power button for 10-15 seconds.

  7. #6
    Just Joined!
    Join Date
    Mar 2006
    Posts
    7
    Quote Originally Posted by AlexK
    try booting into failsafe. then use startx to get a gui after loging in. post bak what happens.
    I installed GRUB .

    after i select suse 10 there is just a black screen with an X in the middle of the screen. at this time it response to nothing.

    Then i turn my laptop off by pressing the power botton, AFter that when i try to start the laptop again i don;t see the bois i see nothing at all the HD light does not blink and nothing happens. The only way i can start the computer is by taking out the battery off the laptop and then putting it back again.

    And for going to failsafe mode. I did that but what happens is that it detects everything and after it detects the network card it say something like" 20 waiting to start system resource" and it just sits there.

    I u guys need any more info please post.


    ThankX

  8. #7
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I think it is waiting for the wlan to start or something like that. So make sure that the little switch which turns on the wlan card is on or the ethernet cable is plugged in.

    Muito_Fofinho, what happens when you try the steps in my previous post?
    Life is complex, it has a real part and an imaginary part.

  9. #8
    Just Joined!
    Join Date
    Mar 2006
    Posts
    10
    Whetever i begin in normal mode (using grub too) or by the failsafe mode, and making after the 'startx' comand it happens the same, it freezes just when the graphic mode is starting to open.

  10. #9
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    106

    Smile Booting problem

    On many laptops pressing the power switch doesn't turn your
    machine off it just suspends it to disk. Doing a shutdown turns your
    computer off as does removing the battery.
    When you are booting up try pressing the 3 key to see if you can
    boot up in command line mode. Its possible that Suse cannot start a
    GUI for your video card because it doesn't have a suitable driver.
    If you can boot into command line mode then we might be able to
    make some progress. How did you make your installation CDs or DVD?

  11. #10
    Just Joined!
    Join Date
    Mar 2006
    Posts
    7
    Quote Originally Posted by Shaun Williamson
    On many laptops pressing the power switch doesn't turn your
    machine off it just suspends it to disk. Doing a shutdown turns your
    computer off as does removing the battery.
    When you are booting up try pressing the 3 key to see if you can
    boot up in command line mode. Its possible that Suse cannot start a
    GUI for your video card because it doesn't have a suitable driver.
    If you can boot into command line mode then we might be able to
    make some progress. How did you make your installation CDs or DVD?
    I made my installation using cds. I downloaded the iso file and burned it on to 5 cds.

    ANyone out there how could help me!!!

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •