Find the answer to your Linux question:
Results 1 to 6 of 6
Hi there, im quiet new to Linux and have just installed Suse. I want to network this pc to the other in my house but im having some problems. every ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    3

    Smile problems with networking


    Hi there,

    im quiet new to Linux and have just installed Suse. I want to network this pc to the other in my house but im having some problems.
    every time i plug in the network cable the system crashes and the thing freezes.
    this is probably something im doin but any help would be greatful.

    Hardware563

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    how are you connecting the machines ? via a router or crossover cable ? make sure you have configured your network card in yast ->network devices ->network cards. then try plugging in cable

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    3
    im connecting the pcs via a crossover cable.
    i tried what you said but it didn't work.
    do you have any other suggestions.

    Hardware563

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    possibly a faulty network card or cable.did yast see the card ? i'm not too familiar with using crossover cables to connect two p.c.'s more of a router person.maybe someone else can come up with a few ideas
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  6. #5
    Just Joined!
    Join Date
    Mar 2006
    Posts
    3
    hi

    ive tried serveral network cards and cables and they have all had the same problem.
    i also have a D-Link wireless usb if anyone has any advice on how to use one of those to connect to a network.

    thanx

  7. #6
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    for your Dlink you may ave to use ndiswrapper look here http://nextgen.no-ip.org/~andrew/lin...rapperinfo.php

    or here http://www.linuxforums.org/forum/lin...ork-linux.html

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •