Find the answer to your Linux question:
Results 1 to 2 of 2
I have a Dell Inspiron 8500 that I have configured to dual boot Win XP and SuSE 10. Everything works fine when running Windows, but when running SuSE (KDE) I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    SuSE overheating Dell laptop...


    I have a Dell Inspiron 8500 that I have configured to dual boot Win XP and SuSE 10. Everything works fine when running Windows, but when running SuSE (KDE) I hear the fan come on within a few minutes, then get faster and then within about 10 minutes the computer locks up.

    For the record, it's fine if I leave it idle. It just doing anything that heats things up. (I'm talking about web browsing using either Firefox or Konqueror, because that's pretty much all I do on it.)

    Once it locks up, I can SSH into it from another machine and kill the X process, which indicates it's eating about 99% of the processor. So, perhaps this is a KDE thing?

    I'm a Linux newbie, so I have no idea where to start tracking this down.

    Thanks!

  2. #2
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    try shutting off the acpi sounds like for whatever reason that laptop doesn't like it in that OS
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •