Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, i have used a few distros of Linux and have finally settled with SUSE 10. I have had a strange problem with all of the distros i have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    Question SUSE 10 Strange Internet Connection


    Hi all, i have used a few distros of Linux and have finally settled with SUSE 10.

    I have had a strange problem with all of the distros i have used.

    I can connect to the net and browse fine with Konqueror but if i try to use firefox it just says that it is connecting to the site then times out after a while. also anything else that trys to use the net wont work like the auto update utility.

    Anyone got any ideas whats going on?

    Thanks Lee

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    are you using wired/wireless connection? some people find that by turning off ipv6 helps them conenct using other browsers. Search these forums for threads about slow internet or turning off ipv6.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2
    i am routing the net through a D-Link DSL 504T.

    my windows machine works fine with it, just seems to be the linux box

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    did you try turning off ipv6 like I suggested?
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •