hi all! Im new to suse 10 (linux in general) and im installing gFtp .. but its looking for gtk2.0, the error msg is like this

You have GLIB 2.0 installed but I cannot find GTK+ 2.0. Run configure with --disable-gtk20 or install GTK+ 2.0
but when i do ./configure --disable-gtk20, it cannot find glib again. I looked in YAST and i have installed gtk2. I guess that is just the same with GTK+2.0, right?

what am i going to do now? how am i going to locate gtk? (i cant even use locate) its a bit frustrating (im googling this for several days now, no luck).. hope someone can help even just a hint would do..