Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I have just installed SUSE Linux 10.0 on my PC and the install seems to have gone fine. However, there's no sound (I have installed SUSE, Ubuntu and Mandriva ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    11

    SUSE Linux 10.0 - No sound


    Hi,
    I have just installed SUSE Linux 10.0 on my PC and the install seems to have gone fine. However, there's no sound (I have installed SUSE, Ubuntu and Mandriva on previous occasions, on different machines, and managed to sort most post-install glitches)
    Specs|: PIV 2.8 CPU, 24.4 GB partition on a 300GB Maxtor PATA, 1 GB Dual DDR RAM, Gigabyte 81K 1100 motherboard with onboard sound (Realtek AC'97 Audio).
    My sound is SPDIF out through a simple RCA jack (not optical) and into Creative Soundworks 2.1 THX digital speakers. North Bridge : IntelŪ 875P MCH
    South Bridge : IntelŪ ICH5R Integrated Peripherals : IntelŪPRO /100 VE Ethernet Controller Texas Instrument IEEE 1394 chip Realtek ALC655 CODEC

    Everything works fine in WinXP.

    I have tweaked Alsamixer and Kmix and KsCD and Amarok to no avail. I have tried to configure sound card and CD/DVD players in YaST. I have tried to configure the KsCD player in YaST. Have limited knowledge of Linux and am running out of ideas. Any suggestions? Thanks.

  2. #2
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    for your sound

    try this

    audio output device as /dev/dsp and the mixer as /dev/mixe

    put these in your sound card config.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    11
    I have limited knowledge ok Linux and command line. Can you tell me how I do this please?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    sound

    Make sure permissions are set right on /dev/cdrom (which is usually a link
    to the actual hardware device).

    1. Find actual hardware device:

    ls -l /dev/cdrom

    2. Set permissions as root (say, /dev/hdc is
    the hardware device)

    chmod 644 /dev/hdc

    3. Also do the same for /dev/mixer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •