Find the answer to your Linux question:
Results 1 to 2 of 2
i can't get audio CDs to play in KsCD. i don't have a Drive->Soundcard audio cable and i've read elsewhere about enabling 'Direct Digital Playback' in the Extras menu. However, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    KsCD & Audio CDs


    i can't get audio CDs to play in KsCD. i don't have a Drive->Soundcard audio cable and i've read elsewhere about enabling 'Direct Digital Playback' in the Extras menu. However, i don't appear to have this option available.

    There's an option to select the drive (set to /dev/dvd) and two, greyed options to select the 'audio backend' and the 'audio device' but no 'digital playback' option as per this image.

    Running the latest version of kdemultimedia3-CD.
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    You could just try a different player.
    mplayer, kaffeine, amarok, and There are some others that I can't think of right now.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •