Find the answer to your Linux question:
Results 1 to 4 of 4
I've been trying to get divx and xvid working for a while now, no success yet. All programs either tell me I do not have the correct codecs installed, or ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    5

    SuSe 10 and DivX/Xvid?


    I've been trying to get divx and xvid working for a while now, no success yet. All programs either tell me I do not have the correct codecs installed, or simple don't say anything, and display a black screen.

    Here's a list of the packages I installed:

    a52dec | 340.7 kB
    divx | 2.4 MB
    divx4linux | 1.3 MB
    faac | 576.5 kB
    faad2 | 2.9 MB
    kdemultimedia3-arts-mad | 2.2 MB
    libiec61883 | 188.3 kB
    libmpeg3 | 3.3 MB
    mad | 230.6 kB
    vlc | 20.1 MB
    xchat | 4.2 MB
    xvid | 2.1 MB
    xvid4conf | 1.6 MB

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    install win32codecs or w32codecs (forgot what exactly it is called).
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    5
    Thanks, that did fix divx playback, but Xvid still doesn't work (same error, no codec found) anyone have ideas on that one?

  4. #4
    Linux Newbie oryxz's Avatar
    Join Date
    Feb 2006
    Posts
    111
    For any video playback. Using SuSe 10.1 alpha4, I just use this software:
    MPlayer
    w32codecs
    libxine

    But, it still need additional pacakages due to its depency. The packages as I remembered is:
    directfb
    mad
    lame

    Hope this will help. It running fine on my Acer Aspire 5500 notebook.
    Linux User #409695.
    Acer Aspire 5500, Suse Linux 10.1
    Get counted as Linux user [Linux Counter]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •