Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I'm trying to get my SB0090 Audigy soundcard to work on SuSe 10. I googled for solutions, searched through many forums, this one included, and they don't seem to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    3

    No Sound At All


    Hello, I'm trying to get my SB0090 Audigy soundcard to work on SuSe 10.
    I googled for solutions, searched through many forums, this one included, and they don't seem to help me and I get lost in instruction.
    I'm totally new to SuSe.

    One of the common solutions shared is that I delete the cards and then have Yast Re-detect them. Well, I did just that in Yast > Hardware > Sound > Selected Sound Device > Delete > Finish, and the problem has escalated and seems to be growing at an expontential rate.

    The problem gets worse in that I can't edit any of the attributes for my SB0090 without getting this error:

    the kernel module snd-emu10k1 for sound support could not be loaded. This can be caused by incorrect module parameters, including invalid IO or IRQ parameters.

    I also have no Volume options anymore like I did before in Kmix and I have no idea how to get to the alsamixer everyone is talking about.

    I tried to download an OSS for SB0090, I installed it (or atleast I think I did) and I also see no results. I also restarted numerous times.

    Can somebody help me? Thanks.

  2. #2
    Just Joined!
    Join Date
    Apr 2006
    Posts
    3
    alsamixer: function snd_ct1_open failed for default: No such device

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    9
    Did you look for drivers for the card?

  4. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    3
    I installed the OSS for SB0090 driver from http://www.4front-tech.com/download.cgi and that doesnt do anything for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •