Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Question Suse 9.3 can't see my NVRAID


    Hey Guys,

    I am new here so sorry if I stuff this up anyways.

    I have a Dual Opteron 254 AMD 64 machine the specs are:
    Tyan - S2895 Thunder K8WE
    8GB of Corsair DDR Ram
    NVIDIA nForce Professional 2200 on CPU1
    NvRiad v2.0
    Nvidia Quatro FX 1400
    2x 150gb 10,000rpm Western Digital HDD running Raid Striped in the ndRaid Bios

    My problem is when I goto install Suse 9.3 and then I go to manually parition the HDD its still comes up with two seperete 150gb HDD instead of one big 279gb. Has anyone experence a problem like this before?

    I would like to try using Suse 10 but the software requirements specify that I must use 9.3.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    are you trying to dual boot off the raid drive? if so it is fairly difficult to accomplish. In other distros, you usually have to pass the dmraid or dodmraid option during boot to get it to see the raid array. I know the following page is for gentoo, but it should give you an idea of hat need be done: http://gentoo-wiki.com/HOWTO_Gentoo_...nboard%29_RAID

    Note, I haven't tried this as my cheapo mobo doesn't have raid and I don't have multiple hard drives to play with....
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •