Find the answer to your Linux question:
Results 1 to 2 of 2
I installed SuSE, everything went fine until the monitor configuration dialog, i set it to 1280x1024 as i always do with any OS but I didn't realise that the sync ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064

    Monitor Sync


    I installed SuSE, everything went fine until the monitor configuration dialog, i set it to 1280x1024 as i always do with any OS but I didn't realise that the sync rate was 80 hz, clicked nezt, my system rebooted and now when I try to access SuSE I just have a native monitor dialog saying "sync out of limit" no I just have access to a command prompt, I changing through Yast but it can't, Where is the file with these settings? Which command can I use to edit the file because nano wasn't installed in my package selection.

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    The file you want to edit is /etc/X11/xorg.conf.

    You cannot edit the refresh rate directly, but those lines have a direct influence on refresh rates:
    Code:
    HorizSync       31.5-90
    VertRefresh     59-75
    Change those values as specifyed by your monitor's manufacturer.

    Instead of nano, you can use vim, or pico.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •