Find the answer to your Linux question:
Results 1 to 7 of 7
I can't get sound from audio cd's. After a search I found some advice to install an analog cable from the cd-rom to the sound card. Is this correct? Why ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! addr's Avatar
    Join Date
    Apr 2006
    Posts
    12

    KsCD


    I can't get sound from audio cd's. After a search I found some advice to install an analog cable from the cd-rom to the sound card. Is this correct? Why aren't there more posts from people unable to play cd's?

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Yes, that is correct.
    You can just try a different cd player such as Amarok or Mplayer.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257
    You can (allegedly) get around this by checking a 'use digital playback' option in KsCD. This plays the CD without requiring an analogue cable.

    However, on every version of KsCD i've seen this option just isn't there. Might be worth taking a look though.
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by PsypherPunk
    You can (allegedly) get around this by checking a 'use digital playback' option in KsCD. This plays the CD without requiring an analogue cable.

    However, on every version of KsCD i've seen this option just isn't there. Might be worth taking a look though.
    I'm not running KDE anymore but that's what worked for me - the option was there and it worked flawlessly.
    oz

  6. #5
    Just Joined! addr's Avatar
    Join Date
    Apr 2006
    Posts
    12
    No there doesn't seem to be an option for digital.
    I have been laid up with a cold for a couple of days but I'll get the cable today and try it.

  7. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by addr
    No there doesn't seem to be an option for digital.
    I have been laid up with a cold for a couple of days but I'll get the cable today and try it.
    If memory serves me correctly, you have to drill down into the preferences a bit for the option to use digital. I'm not running KDE right now so I can't give any specifics about where the option is hiding. Maybe someone who is running KDE can locate it and post back.
    oz

  8. #7
    Just Joined! addr's Avatar
    Join Date
    Apr 2006
    Posts
    12
    I went to Help and it took me through a troubleshooting sequence. Although I did have one setting wrong in Kmix I still couldn't get any sound. I think my cd-rom must be an old one (it's a refurbished computer) and the final analysis of the troubleshooter was that I need that cable.
    No problem......it's actually more efficient as it doesn't use the CPU.
    Thanks a ton for all of your replies,
    Sandy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •